Bem vindo!

This community is for professionals and enthusiasts of our products and services. Share and discuss the best content and new marketing ideas, build your professional profile and become a better marketer together.

8

8
Avatar

OdooBot

--OdooBot--

2837
| 0 0 0
Brasil
--OdooBot--
OdooBot
On 28/01/18 14:25

Muito obrigado por responder. Mas pela truscode tem uma versão Windows para instalar? Pois quero começar pelo Windows primeiramente para estudar e depois partir pra Linux.  Obs não quero modo desenvolvedor



1
Avatar

OdooBot

--OdooBot--

2837
| 0 0 0
Brasil
--OdooBot--
OdooBot
On 28/01/18 14:25

Bom dia Rafael,

   dentro do repositório da Localização tem um arquivo chamado requirements.txt (https://github.com/OCA/l10n-brazil/blob/10.0/requirements.txt).

Para resolver problemas de dependência de módulos da Localização ou mesmo outros repositórios você deve instalar estes requisitos.

Para fazer isso pode utilizar o seguinte comando:

sudo pip install -r requirements.txt

Obs.: Este módulo da localização que mencionou me parece ser o da OCA e não o da TrustCode. Talvez seja mesmo o seu propósito instalá-lo, porém tome cuidado para não misturar as Localizações.



Fique Informado

Sobre esta Comunidade

Essa comunidade foi feita para profissionais e interessados nos nossos produtos e serviços.

Compartilhe e debata sobre os melhores conteúdos e novas ideias sobre o mercado.

Construa seu perfil profissional e se torne um melhor conhecedor de negócios conosco.
Read Guidelines

Ferramentas de Pergunta

0 seguidor (es)

Estatísticas

Perguntada: 28/01/18 14:25
Visto: 1770 vezes
Última atualização: 28/01/18 14:35